Instalar Compiz Fusion en OpenSuse 10.3

Compiz Fusion 0.6.0 es la versión soportada por la comunidad OpenSuse. Compiz Fusion esta incluida en los repositorios oficiales. Hace unos dias hablabamos de como instalar Compiz en Ubuntu 7.10, ahora toca el turno de OpenOffice. Para realizar la instalación nada mas fácil que seguir los siguientes links, dependiendo del gestor de escritorio que dispongamos:

Para escritorios KDE aquí
Para escritorios GNOME aquí

El gestor de ventanas Emerald esta incluido en la selección de paquetes.

Para realizar la instalación manualmente utilizando Zypper seguiremos los siguientes pasos:

Para KDE:

$ zypper sa http://download.opensuse.org/repositories/X11:/XGL/openSUSE_10.2/ xgl

$ sudo zypper in compiz-fusion-kde

Para GNOME:

$ zypper sa http://download.opensuse.org/repositories/X11:/XGL/openSUSE_10.2/ xgl

$ sudo zypper in compiz-fusion-gnome

Si nos es necesario activar/desactivar AIGLX realizaremos los siguiente respectivamente (Xgl es necesario que este activo para el uso de CompizFusion):
$ sudo gnome-xgl-switch –enable-xgl <- Activa Xgl
$ sudo gnome-xgl-switch –disable-xgl <- Desactiva Xgl

Tras los cambios realizaremos:

$ sudo rcxdm restart

CompizFusion se activa por defecto durante el arranque de nuestro sistema, si queremos desactivarlo al inicio, realizaremos:

$ sudo touch $HOME/.config/compiz/disable-compiz

Para activarlo de nuevo:

$ sudo rm $HOME/.config/compiz/disable-compiz

Para información adicional visitad la página http://en.opensuse.org/Compiz_Fusion.

3 comentarios to “Instalar Compiz Fusion en OpenSuse 10.3”

  1. alexo Says:

    al instalar compiz fuiosn en opensuse 10.3 kde, cuando reinicio la pc solo sale la pantalla en blanco, y no se que pase, alguien que me de la solucion????

  2. cristiansan Says:

    Hola alexo, no uso OpenSuse normalmente. De todos modos podría ser un problema de configuración del xorg. Pasate por:

    http://en.opensuse.org/Compiz_Fusion

    Probablemente puedas obtener mas detalles al problema. Por mi parte, me paso algo similar en Debian y era debido a una mala configuración del monitor.

    Saludos

  3. cristiansan Says:

    Mira tambien esta parte del fichero xorg.conf:

    Section “Device”
    BoardName “GeForce 6200 (0x0221)”
    BusID “1:0:0”
    Driver “nv”
    Identifier “Device[0]”
    Option “XaaNoOffScreenPixmaps” “on”
    Option “XaaNoPixmapCache” “on”
    VendorName “NVidia”
    EndSection

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s


A %d blogueros les gusta esto: