Security Notice: OpenSSH vulnerability (USN-566-1)

Un problema de seguridad afecta las siguientes versiones de Ubuntu:

Ubuntu 6.10
Ubuntu 7.04
Ubuntu 7.10

El problema afecta a las correspondientes versiones de xubuntu, edubuntu y kubuntu.

El problema puede ser solucionado actualizando a los siguientes paquetes:

Ubuntu 6.06 LTS:
    openssh-client     1:4.2p1-7ubuntu3.2
Ubuntu 6.10:
    openssh-client     1:4.3p2-5ubuntu1.1
Ubuntu 7.04:
    openssh-client     1:4.3p2-8ubuntu1.1
Ubuntu 7.10:
    openssh-client     1:4.6p1-5ubuntu0.1

No es necesario el reinicio para que los cambios tengan efecto.

Detalles:

Jan Pechanec descubrió que SSH tienen un problema con la generación de cookies el cual podría dar lugar a el acceso de privilegios no deseados cuando se esta conectando a un host remoto.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s


A %d blogueros les gusta esto: